Hello,

I've got a 1 bar 4/4 kick sample that I inserted into my project. The original sample is at 138bpm. My project is at 140. I click "musical mode" to stretch the loop to match my tempo. It does what it should and lines the kick up to the project beat. The problem is that musical mode seems to either be applying a very slight fade at the beginning of the first kick in the loop or is cutting off a few milliseconds of it. This is making the first kick in the loop sound off, like a fade has been added to it. I get that I can just slice a single shot out of the loop and put that on every beat but I don't feel like going through the extra steps every time I drag a loop in. Is there a setting I'm missing somewhere or is this just a Cubase quirk?

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:

https://www.steinberg.net/forums/viewtopic.php?t=101223

Product Video Service

Thank you.

0 Like 0 Dislike